+ Reply to Thread
Results 1 to 7 of 7

Thread: Problems using "Go Advanced" when posting with the latest versions of the AOL browser

Click here to increase the font size Click here to reduce the font size
  1. #1
    Advisory Panel
    USGI's Avatar
    Join Date
    Mar 2009
    Last On
    @
    Location
    Oregon, USA
    Age
    78
    Posts
    2,195
    Real Name
    Bob
    Local Date
    05-20-2024
    Local Time
    10:48 AM

    Problems using "Go Advanced" when posting with the latest versions of the AOL browser

    I can no longer post images or add "smileys", etc. to my replies while using the AOL Gold browser. Everything still works fine if I use IE ver. 11, but the last several updates of the AOL browser will no longer work correctly. The AOL revision I'm now on is 11.0.2510. The Milsurps VBulletin software reports my browser as being Chrome 75.0.3770.100 which is what's supposed to be incorporated in the new AOL software. I've reported this several times to AOL, but haven't had a response from them recently. Is there anyone else here using AOL and having this same problem? I've got an old computer with Win XP-SP3 using Chrome 49 and it works fine on Milsurps, but can't handle other forums I visit regularly. Thanks in advance for any information you can provide. Need to add that everything else on Milsurps works correctly, I can do a quick reply with text only - no problem. If I go advanced and try to add a smiley or images, I get to the point of "previewing" or "submitting" and it jumps out - everything is lost. - Bob
    Information
    Warning: This is a relatively older thread
    This discussion is older than 360 days. Some information contained in it may no longer be current.

  2. Thank You to USGI For This Useful Post:


  3. # ADS
    Friends and Sponsors
    Join Date
    October 2006
    Location
    Milsurps.Com
    Age
    2010
    Posts
    All Threads
    A Collector's View - The SMLE Short Magazine Lee Enfield 1903-1989. It is 300 8.5x11 inch pages with 1,000+ photo’s, most in color, and each book is serial-numbered.  Covering the SMLE from 1903 to the end of production in India in 1989 it looks at how each model differs and manufacturer differences from a collecting point of view along with the major accessories that could be attached to the rifle. For the record this is not a moneymaker, I hope just to break even, eventually, at $80/book plus shipping.  In the USA shipping is $5.00 for media mail.  I will accept PayPal, Zelle, MO and good old checks (and cash if you want to stop by for a tour!).  CLICK BANNER to send me a PM for International pricing and shipping. Manufacturer of various vintage rifle scopes for the 1903 such as our M73G4 (reproduction of the Weaver 330C) and Malcolm 8X Gen II (Unertl reproduction). Several of our scopes are used in the CMP Vintage Sniper competition on top of 1903 rifles. Brian Dick ... BDL Ltd. - Specializing in British and Commonwealth weapons Specializing in premium ammunition and reloading components. Your source for the finest in High Power Competition Gear. Here at T-bones Shipwrighting we specialise in vintage service rifle: re-barrelling, bedding, repairs, modifications and accurizing. We also provide importation services for firearms, parts and weapons, for both private or commercial businesses.
     

  4. #2
    Administrator

    Site Owner
    Badger's Avatar
    Join Date
    Oct 2006
    Last On
    @
    Location
    Toronto, Canada
    Age
    76
    Posts
    12,950
    Real Name
    Doug
    Local Date
    05-20-2024
    Local Time
    01:48 PM
    My Videos in Video Club
    12


    Hi Bob.

    I didn't realize anyone was still using AOL, let alone their custom browser.

    Unfortunately, we haven't had a code program code change with vBulletin in almost 10 years and I have no way of even getting someone to look into your issue, as they'd have to not only have the vBulletin prgramming skill to do that, but also be an actual user of AOL's custom browser.

    I know that all mainstream browsers such as Safari, IE, Firefox and Chrome on both Apple and Mac computer platforms work, so I'm sorry I don't think there's much else I can do on our end, unless someone at AOL changes something on their end.

    Is there a reason you're not using a more mainstream browser, but want to stay with AOL's custom browser?

    Regards,
    Doug

  5. Thank You to Badger For This Useful Post:


  6. Avoid Ads - Become a Contributing Member - Click HERE
  7. #3
    Contributing Member RASelkirk's Avatar
    Join Date
    Dec 2014
    Last On
    11-30-2023 @ 06:44 PM
    Location
    Port Neches TX, intersection of Hurricane Alley and Refinery Road
    Age
    70
    Posts
    460
    Real Name
    Russell Selkirk
    Local Date
    05-20-2024
    Local Time
    11:48 AM


    I've got (essentially) the same issue with my (older) Firefox 56.0 browser. It's inconvenient, but not a reason to upgrade. Funny thing is, my spare Win7 desktop computer with the same system does Milsurps just fine, only my main usage (laptop) has this problem...

    Russ

  8. Thank You to RASelkirk For This Useful Post:


  9. #4
    Advisory Panel
    USGI's Avatar
    Join Date
    Mar 2009
    Last On
    @
    Location
    Oregon, USA
    Age
    78
    Posts
    2,195
    Real Name
    Bob
    Local Date
    05-20-2024
    Local Time
    10:48 AM
    Thread Starter


    Quote Originally Posted by Badger View Post
    Is there a reason you're not using a more mainstream browser, but want to stay with AOL's custom browser?
    We've been using AOL since switching over from DOS to Win 95 and beginning to use the Internet. AOL has always been economical and we're both comfortable using the email features, file attachments, etc. They've had several ownership changes (not always for the better) but have pretty much kept up the pace over the years. They did make a big change 2-3 years ago, phasing out their AOL version 9.7, and replacing it with Desktop "Gold." At that time, I believe owner Verizon wanted to merge AOL with Yahoo. The new software had the OATH label on it for a time, but now it's Verizon. It was was very poor initially, but has been constantly updated. The updates are automatic and sometimes cause problems similar to what Win 10 updates have caused in recent years. As you know, a lot of this has to do with security issues and we just have to put up with it. I consider AOL to be mainstream - I think millions still use it. Even the older 9.7 version had the Chrome browser embedded (it still works on Milsurps!) - just hope they can get this problem with the latest version straightened out. Is Chrome 75 considered to be up-to-date? I have no idea about that, myself. I hope someone else using AOL will chime in on this. Thanks! - Bob (can't use am emoji here or it will crash!)

  10. #5
    Administrator

    Site Owner
    Badger's Avatar
    Join Date
    Oct 2006
    Last On
    @
    Location
    Toronto, Canada
    Age
    76
    Posts
    12,950
    Real Name
    Doug
    Local Date
    05-20-2024
    Local Time
    01:48 PM
    My Videos in Video Club
    12


    Here's the Sucuriicon statistics as to what browsers are being used on our site, gathered from our firewall monitoring for the last six months.

    Attachment 104938
    (Click to Enlarge)
    Regards,
    Doug

  11. Thank You to Badger For This Useful Post:


  12. #6
    Advisory Panel
    USGI's Avatar
    Join Date
    Mar 2009
    Last On
    @
    Location
    Oregon, USA
    Age
    78
    Posts
    2,195
    Real Name
    Bob
    Local Date
    05-20-2024
    Local Time
    10:48 AM
    Thread Starter


    Doug, Is there any way to tell if Chrome version 75 is being used much here on the forum? I've got a spare desktop with the same version of Win10 (1903) as this computer that I'm having trouble with. I think I'll try loading the Chrome browser on it, just to see what version it will be, and if it will work on the forum when trying the same things that gives this one (using AOL) problems. Thanks! - Bob

  13. #7
    Advisory Panel
    USGI's Avatar
    Join Date
    Mar 2009
    Last On
    @
    Location
    Oregon, USA
    Age
    78
    Posts
    2,195
    Real Name
    Bob
    Local Date
    05-20-2024
    Local Time
    10:48 AM
    Thread Starter


    A few minutes ago I installed the exact same version of Chrome on the spare computer and am back here now to test it. I've attached a file showing my browser as seen at the bottom of the forum home page. I'll try adding a emoji and then sign off.

    Hope it works! - Bob

    Looks like it did - now maybe I can give an AOL tech a link to this thread and let them try to fix it for me.
    Last edited by USGI; 01-17-2020 at 04:54 PM.

  14. Thank You to USGI For This Useful Post:


+ Reply to Thread

Similar Threads

  1. Latest work "Trench" completed
    By Anzac15 in forum The Watering Hole OT (Off Topic) Forum
    Replies: 6
    Last Post: 02-12-2018, 02:48 PM
  2. Latest Cabelas' find - Finnish M38 "Terni" carcano with stock disk
    By gunhorde in forum Milsurps General Discussion Forum
    Replies: 1
    Last Post: 12-03-2013, 11:33 AM
  3. Replies: 6
    Last Post: 02-09-2011, 10:15 AM
  4. 1879 Lee Link (Posting in "Other U.S. Service Rifles" Forum)
    By jmoore in forum The Lee Enfield Knowledge Library Collectors Forum
    Replies: 2
    Last Post: 07-26-2010, 01:31 AM
  5. Video and/or Audio problems in "The Screening Room"
    By Badger in forum Milsurps General Discussion Forum
    Replies: 0
    Last Post: 04-27-2007, 08:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts